Jump to content

Search the Community

Showing results for tags 'ingame'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Register
    • Click Here to Register Now!
  • News & Rules
    • News/Announcements
    • Forum Rules
  • General
    • General Chat
    • Introduce Yourself
    • Forum Suggestion/Bug Reporting
  • World of Warcraft Emulation
    • Emulation Releases
    • Support
    • Tutorials
    • Model Editing
    • Emulation Chat
    • Requests
  • World of Warcraft Private Servers
    • Advertise Your Server
    • Recruitment
  • World of Warcraft Emulation Marketplace
    • For Sale
    • Wanted
    • Hosting
  • World of Warcraft General
    • Retail Discussions
    • Class Discussions
    • PVP
    • PVE

Calendars

  • Community Calendar

Found 1 result

  1. First of all, when i log into my server, i get this "You cannot speak that Language" but then im using the Macro wich fixes it, But i get another one called " You dont know that language " now instead. Any clues of what im missing ?...http://imgur.com/a/gKdrpapparently its something in the database im sure, wich needs to be edited somewhere, its been like 1.5 year ago since i last touched thoose things, ive not the biggest memmory xD.Help would be appreciated Thanks- - - Updated - - -I really need this, otherwise i cannot do anything on my server, since im unable to write, wich means i cannot add npcs or items or such from ingame
×